Author Topic: Logged in on the forum but not the site!  (Read 349 times)

Logged in on the forum but not the site!
« on: September 03, 2020, 11:17:13 pm »
The main site shows me as not logged in -- and nothing I do can get me to log in, either, I've reset my password twice now and neither one worked.

But curiously I still show as logged in on the forum here. Any ideas what I can do?

fazerco

PRO Supporter

Re: Logged in on the forum but not the site!
« Reply #1 on: September 04, 2020, 10:35:24 am »
Give Jason a call

tripredacus

Re: Logged in on the forum but not the site!
« Reply #2 on: September 04, 2020, 12:05:37 pm »
He has already been made aware of this thread.

topspot123

Re: Logged in on the forum but not the site!
« Reply #3 on: September 05, 2020, 04:00:47 pm »


Re: Logged in on the forum but not the site!
« Reply #4 on: September 06, 2020, 01:15:34 pm »
It's been a problem for a while.


https://vgcollect.com/forum/index.php/topic,10217.0.html

That sucks too but this is different. It's not that I have to log in every time on the main site. It's that I *can't* log in on the main site at all.

pzeke

Re: Logged in on the forum but not the site!
« Reply #5 on: September 09, 2020, 03:34:58 pm »
Mine is the other way around: there are times I've logged out, and somehow still show up in the "user's online" section.

VGCollect: Hypocrisy Unbound

Cartagia

Re: Logged in on the forum but not the site!
« Reply #6 on: September 10, 2020, 09:15:51 am »
I think I'm having a similar issue.  Trying to log in on the main site spins and spins.  If I then go directly to the forums I am logged in, and can click the banner at the top and I'm logged into the main site.

Mostly happening on desktop, not mobile.