Author Topic: Site not displaying purchase date on all my items I've added.  (Read 915 times)

Site not displaying purchase date on all my items I've added.
« on: February 08, 2023, 11:49:16 pm »
Hi everyone,
I just added 4 games to my collection today and noticed that once i added them i went back to the item,

Selected the "Your Stuff" menu item,
Under the "Collection" header selected the "Edit" button (the line that holds my description)

and the purchase date seem to not show up in the (modal) popup, once i re-entered the purchase date again it would show up. But if i left the site and came back, the date was gone again.  Tested on Firefox and opera.

I exported my collection to check the csv file and all the dates where present. (Thank god)

Thanks and hope i didn't stuff up the description.
diehard.




jason

Re: Site not displaying purchase date on all my items I've added.
« Reply #1 on: February 10, 2023, 03:49:09 pm »
Hi everyone,
I just added 4 games to my collection today and noticed that once i added them i went back to the item,

Selected the "Your Stuff" menu item,
Under the "Collection" header selected the "Edit" button (the line that holds my description)

and the purchase date seem to not show up in the (modal) popup, once i re-entered the purchase date again it would show up. But if i left the site and came back, the date was gone again.  Tested on Firefox and opera.

I exported my collection to check the csv file and all the dates where present. (Thank god)

Thanks and hope i didn't stuff up the description.
diehard.

Thanks for the heads up! I'll have to look into what's causing that issue.

Re: Site not displaying purchase date on all my items I've added.
« Reply #2 on: February 11, 2023, 04:53:07 pm »
Hi everyone,
I just added 4 games to my collection today and noticed that once i added them i went back to the item,

Selected the "Your Stuff" menu item,
Under the "Collection" header selected the "Edit" button (the line that holds my description)

and the purchase date seem to not show up in the (modal) popup, once i re-entered the purchase date again it would show up. But if i left the site and came back, the date was gone again.  Tested on Firefox and opera.

I exported my collection to check the csv file and all the dates where present. (Thank god)

Thanks and hope i didn't stuff up the description.
diehard.

Thanks for the heads up! I'll have to look into what's causing that issue.

FYI I posted the same issue with some screenshots of what I experienced in case it helps: https://vgcollect.com/forum/index.php/topic,12043.msg198017.html#msg198017