Author Topic: Still broke...  (Read 495 times)

fazerco

PRO Supporter

Still broke...
« on: September 20, 2017, 01:25:26 pm »
https://vgcollect.com/item/54004

Still no fix for this? Matt was busy with it once, but he is 'gone' so i put it on the radar again.

January 12, 2014

Re: Still broke...
« Reply #1 on: September 20, 2017, 01:41:13 pm »
I see in the History tab that no change have been made to that item, what if we try to edit and re-upload the covers ? Maybe they will appear then.

tripredacus

Re: Still broke...
« Reply #2 on: September 20, 2017, 02:11:27 pm »
The images were corrupted, so I have removed them. You can be free to re-upload the art. If it happens again, please don't wait to post.

NOTE: some actions on an item are not logged in the history tab, such as my action to remove the images.

fazerco

PRO Supporter

Re: Still broke...
« Reply #3 on: September 21, 2017, 01:15:12 pm »
I see in the History tab that no change have been made to that item, what if we try to edit and re-upload the covers ? Maybe they will appear then.

If uploaded them several times, but for no reasons they won't show.

Edit made, pictures uploaded.

January 12, 2014

pacpix

Re: Still broke...
« Reply #4 on: September 21, 2017, 01:17:48 pm »
I see in the History tab that no change have been made to that item, what if we try to edit and re-upload the covers ? Maybe they will appear then.

If uploaded them several times, but for no reasons they won't show.

Edit made, pictures uploaded.

Just approved your edits and the images are showing up correctly on my browser.  Are they working for you now as well?
Currently Playing: Nothing :(


fazerco

PRO Supporter

Re: Still broke...
« Reply #5 on: September 21, 2017, 01:44:41 pm »
I only see the back picture, the front is still broken.

I use Chrome as a browser.

January 12, 2014

rayne315

Re: Still broke...
« Reply #6 on: September 21, 2017, 02:13:17 pm »
I only see the back picture, the front is still broken.

I use Chrome as a browser.

clear your cache it should work then
PS2 Palooza: 6/2XXX games finished
Now Playing: Katamari Damacy
Stopped recording so now back on track.

XIII
.Hack//G.U. Vol 1//Rebirth
Sly Cooper and the Thievius Raccoonus
Sly 2
.hack//g.u. vol 2
.hack//g.u. vol 3

pacpix

Re: Still broke...
« Reply #7 on: September 21, 2017, 11:30:08 pm »
Or if you don't want to clear the cache completely "Ctrl + Shift + r" should do the trick
Currently Playing: Nothing :(


Re: Still broke...
« Reply #8 on: September 22, 2017, 08:16:12 am »
Or if you don't want to clear the cache completely "Ctrl + Shift + r" should do the trick
ctrl+F5 should do it  too.


fazerco

PRO Supporter

Re: Still broke...
« Reply #9 on: September 22, 2017, 12:04:47 pm »
Still broke for me. Cleared the cache.

January 12, 2014

telly

PRO Supporter

Re: Still broke...
« Reply #10 on: September 22, 2017, 12:31:31 pm »
 It looks fine on my screen  :o
Currently Playing:
Pokemon: Omega Ruby (3DS)

fazerco

PRO Supporter

Re: Still broke...
« Reply #11 on: September 22, 2017, 01:42:53 pm »
It looks fine on my screen  :o

I took MS Edge to try that, and it looks fine there.......

January 12, 2014

desocietas

Re: Still broke...
« Reply #12 on: September 22, 2017, 02:22:52 pm »
It looks fine on my screen  :o

I took MS Edge to try that, and it looks fine there.......

Sometimes the hard refresh works for me and sometimes I'll check back in a few days and it's fine. Computers can be weird. But yeah, image looks fine to me, too.
Currently playing:
FFXIV (PC), Xenoblade Chronicles (Wii), Monster Hunter World (PS4)
twitch.tv/desocietas

Re: Still broke...
« Reply #13 on: September 27, 2017, 05:22:44 pm »
Delete your cache.