Author Topic: Approved Images But Not Getting Updated In The System?  (Read 249 times)

Approved Images But Not Getting Updated In The System?
« on: March 16, 2018, 06:00:10 am »
Only started to happen recently (occasionally - I think... ???) - where I submitted new images for approvals to replace old images - the images gets approved but doesn't always get updated in the system.

For example:
1. Tokyo Xanadu eX+ (https://vgcollect.com/item/121407) - had to submit the image multiple times before the image gets updated (note that all edits were approved).
2. Gravity Rush 2 (https://vgcollect.com/item/128346) - trying to replace front cover image at the moment (already got approved twice - but it is still showing the old image at the moment)

Anyone else getting this issue?  ???

Re: Approved Images But Not Getting Updated In The System?
« Reply #1 on: March 16, 2018, 06:06:34 am »
I think the old image is still in the cache of your browser, did you try to refresh the cache of these pages ? For most of the browsers a little CTRL+F5 should do the trick.
« Last Edit: March 16, 2018, 06:09:19 am by metshael »

Re: Approved Images But Not Getting Updated In The System?
« Reply #2 on: March 16, 2018, 06:54:30 am »
I think the old image is still in the cache of your browser, did you try to refresh the cache of these pages ? For most of the browsers a little CTRL+F5 should do the trick.

Clearing all the cache worked!
Thanks for the tip  :D
« Last Edit: March 16, 2018, 06:59:17 am by puddingm »

tripredacus

Re: Approved Images But Not Getting Updated In The System?
« Reply #3 on: March 19, 2018, 11:22:48 am »
I get those cache problems on Chrome browser but rarely on Firefox, fwiw.

Re: Approved Images But Not Getting Updated In The System?
« Reply #4 on: March 20, 2018, 02:38:38 am »
I get those cache problems on Chrome browser but rarely on Firefox, fwiw.

I use Chrome too...